[Logo] VUE Users Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
[Login] Login 
If this is your first visit to the new VUE forums, you can login using the same username and password you currently use on VUE's website. If you need an account, please create one through VUE's website. If you have problems, please contact us via the contact form on http://vue.tufts.edu
Saves with resources missing  XML
Forum Index » VUE 2.0 Beta feedback
Author Message
Chris King


Joined: 08/08/2008 11:36:13
Messages: 3
Offline

I am unable to move a .vue file with resources to another computer. I'm using Version 2.0 beta1b59 on Windows XP.
I've created a .vue file that refers to three .png figures. All four files are in the same directory, which is shared. When I try to open the map from another computer (in a classroom), the map opens, but the thumbnails for each figure indicate that the resources are missing. The "User Guide" suggests I need to save the file in a different format. I've tried the .zip format with the same result. I've also tried the IMS resource list - XML format without success.
Is there a trick to this? Would this work if I used version 1.5?
Thanks,
Chris
melanie st.james


Joined: 08/08/2008 11:36:13
Messages: 124
Offline

Hi Chris,

We are a few days away from having our new "packaging" tool ready. At this time, there is unfortunately no other way of moving a map from one computer to another, and maintain the path to the resources.

Stay tuned!

Melanie
 
Forum Index » VUE 2.0 Beta feedback
Go to:   
Powered by JForum 2.1.8 © JForum Team