[Logo] VUE Users Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
[Login] Login 
If this is your first visit to the new VUE forums, you can login using the same username and password you currently use on VUE's website. If you need an account, please create one through VUE's website. If you have problems, please contact us via the contact form on http://vue.tufts.edu
VUE not loading under OSX Mavericks  XML
Forum Index » Technical Problems and Bug Reports
Author Message
Even Kern


Joined: 09/16/2013 12:59:51
Messages: 2
Offline

Anyone else experiencing problems with VUE after upgrading to OS X Mavericks?
Nothing happens when I click the symbol (either in Finder or on the task bar), and trying to load an earlier project results in an error sound (no message, though).

I did a re-install of VUE, but the problem seems to be persistent...

MacBook Pro 2.4 GHz Intel Core 2 Duo, 4 GB Ram, OSX 10.9
Marius Ileana


Joined: 04/07/2012 07:11:43
Messages: 3
Offline

Hi Even,

See if these details help you.
Mike Korcynski

[Avatar]

Joined: 08/08/2008 11:36:13
Messages: 749
Offline

There's a fix for this in the next vue release.
Even Kern


Joined: 09/16/2013 12:59:51
Messages: 2
Offline

Indeed there is! It's up and running again now. Thanks!

MacBook Pro 2.4 GHz Intel Core 2 Duo, 4 GB Ram, OSX 10.9
Gernot Starke


Joined: 04/16/2011 16:24:06
Messages: 2
Offline

I created an Mac OS application bundle with Oracle's app-bundler, using the following build.xml:

<?xml version="1.0" encoding="UTF-8"?>
<project name="ButtonDemo" default="default" basedir=".">
<import file="nbproject/build-impl.xml"/>
<taskdef name="bundleapp"
classname="com.oracle.appbundler.AppBundlerTask"
classpath="lib/appbundler-1.0.jar" />

<target name="vue-app">
<bundleapp outputdirectory="dist"
name="VUE"
displayname="VUE"
identifier="vue.app"
mainclassname="tufts.vue.VUE">
<classpath file="dist/VUE.jar" />
<option value="-Dmrj.version=10.9"/>
</bundleapp>
</target>
</project>


I'm not sure wether I'm allowed to provide this as downloadable image due to licence restrictions...

email me at gernot.starke -at- innoq.com
 
Forum Index » Technical Problems and Bug Reports
Go to:   
Powered by JForum 2.1.8 © JForum Team