[Logo] VUE Users Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
[Login] Login 
If this is your first visit to the new VUE forums, you can login using the same username and password you currently use on VUE's website. If you need an account, please create one through VUE's website. If you have problems, please contact us via the contact form on http://vue.tufts.edu
Java issue with OSX Yosemite  XML
Forum Index » Technical Problems and Bug Reports
Author Message
Regis Barondeau


Joined: 08/08/2008 11:36:13
Messages: 4
Offline

Hi guys,

I am running OSX version 10.10.1 and I can't open VUE anymore. I have an error message asking me to install Java SE 6 which is an older version than the one I am currently running.

Does someone else have the same issue?

Thank you,
Mike Korcynski

[Avatar]

Joined: 08/08/2008 11:36:13
Messages: 749
Offline


I use VUE regularly with Yosemite, Apple changed the way Java works a bit. You'll need to install this package:


http://support.apple.com/kb/DL1572?viewlocale=en_US&locale=en_US


Mike
Regis Barondeau


Joined: 08/08/2008 11:36:13
Messages: 4
Offline

Thank you Mike for your quick and helpful answer. It is working well again.
 
Forum Index » Technical Problems and Bug Reports
Go to:   
Powered by JForum 2.1.8 © JForum Team