[Logo] VUE Users Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
[Login] Login 
If this is your first visit to the new VUE forums, you can login using the same username and password you currently use on VUE's website. If you need an account, please create one through VUE's website. If you have problems, please contact us via the contact form on http://vue.tufts.edu
Bug in export to HTML?  XML
Forum Index » Technical Problems and Bug Reports
Author Message
Christian Henriksen


Joined: 08/08/2008 11:36:13
Messages: 1
Offline

This is for VUE 2.1.10.

When exporting a VUE map to HTML by using *save as* I get a html file and a png image with some issues:

A) On Firefox (ver 2.0.0.14 for Windows)
* The html file for some maps does not show in Firefox (ver 2.0.0.14 for Windows).

B) On Microsoft Internet Explorer (ver 7.0.5730.11) something shows, but --

-- the underlying png get cropped so that lower part and the part to the right doesn't appear. There is nothing wrong with the png file, it's just that not all of it gets shown.

-- if activeX is supressed, every node with no notes get "no notes" written on top of it.

-- if activeX is not suppressed, a big box with "no notes" written on it appears when the user howers over a node with no notes.


melanie st.james


Joined: 08/08/2008 11:36:13
Messages: 124
Offline

Hi Christian,

We fixed some bugs regarding the HTML.
Keep an eye out for the next release, scheduled for Monday May 12, 2008.

Thank you for your post!

Melanie
 
Forum Index » Technical Problems and Bug Reports
Go to:   
Powered by JForum 2.1.8 © JForum Team