[Logo] VUE Users Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
[Login] Login 
If this is your first visit to the new VUE forums, you can login using the same username and password you currently use on VUE's website. If you need an account, please create one through VUE's website. If you have problems, please contact us via the contact form on http://vue.tufts.edu
Can´t save documents (Vista user)  XML
Forum Index » Technical Problems and Bug Reports
Author Message
Martin Nordwaeger


Joined: 08/08/2008 11:36:13
Messages: 2
Offline

Hello and thanks for a nice software.

As my topic says I can´t save my maps. Several of the operations on the File menu doesn´t work; open, save and save as. No popup screen comes up, just the annoying "busy pointer". Strangely I can save a map which was created with VUE on my mac at home and altered on the Vista machine, but the save as and open function doesn´t work.

VUE version is 2.1.33 and Vista is fully updated. I have Java Standard edition 6, upgrade 6 (build 1.6.0_06-b02).

Thanks
Martin
Nikolai Schwertner


Joined: 08/08/2008 11:36:13
Messages: 200
Offline

Thank you for the bug report, Martin. We will try to reproduce it on our end and let you know. Our developers have tipped me that this may be a problem with Vista's open window z-ordering.
magda fox


Joined: 08/08/2008 11:36:13
Messages: 2
Offline

Same issue here with VUE version is 2.1.35 (see http://releases.atech.tufts.edu/vue).

Browse-Buttons on the "Add an Ontology" dialog do not work as well.

Anyway. VUE is a cool tool worth waiting for fix.
Anestis Fraganestis


Joined: 08/08/2008 11:36:13
Messages: 1
Offline

same as Martin, ver.2.1.33 and Vista fully updated. The cursor turns to "busy" and stays that way, but the menus work, as if some exception or something happened during the opening of the file dialog and the whole thing was aborted.
Nikolai Schwertner


Joined: 08/08/2008 11:36:13
Messages: 200
Offline

Thank you for the reports. One of our developers is working on figuring out what's going on. We'll keep you posted.
Nikolai Schwertner


Joined: 08/08/2008 11:36:13
Messages: 200
Offline

I am please to announce that we have fixed the Vista problem. A new release of VUE, which addresses the issue is now available on our web site.
rufus eck


Joined: 08/08/2008 11:36:13
Messages: 1
Offline

it works for me - thanks a lot :-)
Martin Nordwaeger


Joined: 08/08/2008 11:36:13
Messages: 2
Offline

The new release fixed the problem. I´m grateful for the quick update.
John Bullard


Joined: 08/08/2008 11:36:13
Messages: 23
Offline

Hi. Just installed version 2.2.8 I am using XP. I also cannot 'save' or 'save as' , just get the eggtimer.
 
Forum Index » Technical Problems and Bug Reports
Go to:   
Powered by JForum 2.1.8 © JForum Team