[Logo] VUE Users Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
[Login] Login 
If this is your first visit to the new VUE forums, you can login using the same username and password you currently use on VUE's website. If you need an account, please create one through VUE's website. If you have problems, please contact us via the contact form on http://vue.tufts.edu
Difficulty loading VUE  XML
Forum Index » Technical Problems and Bug Reports
Author Message
wit davis


Joined: 09/27/2008 19:39:41
Messages: 3
Offline

I installed VUE on my computer. Now when I try to open it all that I see is a gray box that says "Visual Understanding Environment search.organize.present Developed by Academic Technology copywrite 2003-2008 Tufts University." I have heard that there can be difficulty running VUE with Vista Operating Systems. Is there something I can do to make it work?
Daniel Heller


Joined: 08/08/2008 11:36:13
Messages: 24
Offline


can you try downloading and attempting to launch the
Generic JAR-only version (no installer included)
from the downloads section of our website.

hopefully the result you see will give us some insight into your problem - for example, the generic
version might "work" but you won't see the full feature set on windows of vue icons for vue map files/etc.

If this is the case, though, shouldn't likely take too long to fix the installer for you as well.

Also, did you download the xp and vista version of the software originally from our site or the experimental
vista version?

thanks, sorry to hear you are having this problem! (as far as I'm aware your problem sounds somewhat unique so far)
wit davis


Joined: 09/27/2008 19:39:41
Messages: 3
Offline

Hello,
I did try that. When I try to open the Vue.jar afterdownloading I receive the message "Windows cannot complete the extraction, the destination file could not be created."

Does this help diagnose my problem?
Thanks
Mike Korcynski

[Avatar]

Joined: 08/08/2008 11:36:13
Messages: 749
Offline

Wit,

When you first installed VUE it most likely installed in C:\Program Files\VUE\

Open a DOS prompt and navigate to this folder

cd "C:\Program Files\VUE\"

do a dir when you get to this directory and you should see "VUE.jar" listed as a file in the folder.

Execute the following command on the JAR:

java -jar VUE.jar

If this replicates your error, take the entire contents of the DOS window and paste it into the thread so we can take a look at the errors and exceptions and see what's happening. If VUE starts normally doing this, let me know and we can work backwards from there.

Thanks,

Mike
wit davis


Joined: 09/27/2008 19:39:41
Messages: 3
Offline

Hi Mike,

I've decided to give up for now. I should be getting my old computer back at the end of the week and will try with that when I get it. Hopefully it won't have any problems although it does also run off of a Vista platform.

Thanks for your help
Wit
 
Forum Index » Technical Problems and Bug Reports
Go to:   
Powered by JForum 2.1.8 © JForum Team