[Logo] VUE Users Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
[Login] Login 
If this is your first visit to the new VUE forums, you can login using the same username and password you currently use on VUE's website. If you need an account, please create one through VUE's website. If you have problems, please contact us via the contact form on http://vue.tufts.edu
Installation  XML
Forum Index » Technical Problems and Bug Reports
Author Message
Anonymous



I installed VUE on my Mac, OS 10.4.11, but when I double-click the icon the program does not open. I have tried reinstalling and get the same result. Any suggestions?

Brian Hawthorne
Anonymous



How much memory do you have in your mac? It could be that VUE is trying to allocate a heap that is too large for your machine. We can edit these settings for you if this is the case.

Let me know.

Thanks,

-Mike
Brian Hawthorne


Joined: 09/16/2008 22:21:21
Messages: 1
Offline

I have 640MB RAM. I don't know if it makes a difference, but I have 1.6 GB of hard disk space available.

Brian Hawthorne
Andreas Dahn


Joined: 10/29/2008 13:26:39
Messages: 4
Offline

Hi,

I have the same Problem. The vue splash image appears for a second and then the software closes again. I have 4gb Ram, so that should not be the problem. I'm trying to use vue on a mac book pro with Mac OSX v 10.5.4

Regards,

Andreas
Mike Korcynski

[Avatar]

Joined: 08/08/2008 11:36:13
Messages: 749
Offline

Andreas,

On your mac, before starting VUE can you open up Applications -> Utilities -> Console, then launch VUE and let it die and paste the resulting text from the Console into this message or attach it to your forum posting so we can further diagnose what is happening here

Thanks.

Mike
Andreas Dahn


Joined: 10/29/2008 13:26:39
Messages: 4
Offline

Hi Mike,

Here is what happens:

06.11.08 20:24:29 [0x0-0xc20c2].VUE[4899] [JavaAppLauncher] application launched with ppc-thin application stub. Using native application stub instead.
06.11.08 20:24:29 [0x0-0xc20c2].VUE[4899] [JavaAppLauncher] JVMArchs not found in Java dictionary
06.11.08 20:24:30 [0x0-0xc20c2].VUE[4899] [JavaAppLauncher Error] CallStaticVoidMethod() threw an exception
06.11.08 20:24:30 [0x0-0xc20c2].VUE[4899] Exception in thread "main" java.lang.UnsupportedClassVersionError: tufts/vue/VUE (Unsupported major.minor version 49.0)
06.11.08 20:24:30 [0x0-0xc20c2].VUE[4899] at java.lang.ClassLoader.defineClass0(Native Method)
06.11.08 20:24:30 [0x0-0xc20c2].VUE[4899] at java.lang.ClassLoader.defineClass(ClassLoader.java:539)
06.11.08 20:24:30 [0x0-0xc20c2].VUE[4899] at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:123)
06.11.08 20:24:30 [0x0-0xc20c2].VUE[4899] at java.net.URLClassLoader.defineClass(URLClassLoader.java:251)
06.11.08 20:24:30 [0x0-0xc20c2].VUE[4899] at java.net.URLClassLoader.access$100(URLClassLoader.java:55)
06.11.08 20:24:30 [0x0-0xc20c2].VUE[4899] at java.net.URLClassLoader$1.run(URLClassLoader.java:194)
06.11.08 20:24:30 [0x0-0xc20c2].VUE[4899] at java.security.AccessController.doPrivileged(Native Method)
06.11.08 20:24:30 [0x0-0xc20c2].VUE[4899] at java.net.URLClassLoader.findClass(URLClassLoader.java:187)
06.11.08 20:24:30 [0x0-0xc20c2].VUE[4899] at java.lang.ClassLoader.loadClass(ClassLoader.java:289)
06.11.08 20:24:30 [0x0-0xc20c2].VUE[4899] at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:274)
06.11.08 20:24:30 [0x0-0xc20c2].VUE[4899] at java.lang.ClassLoader.loadClass(ClassLoader.java:235)
06.11.08 20:24:30 [0x0-0xc20c2].VUE[4899] at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:302)
06.11.08 20:24:30 [0x0-0xc20c2].VUE[4899] at java.lang.Class.forName0(Native Method)

Thanks for caring,

Andreas
Mike Korcynski

[Avatar]

Joined: 08/08/2008 11:36:13
Messages: 749
Offline

Andreas,

If you open a terminal and type "java -version" what does it say?

-Mike
Andreas Dahn


Joined: 10/29/2008 13:26:39
Messages: 4
Offline

it says

java version "1.4.2_16"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_16-b05-302)
Java HotSpot(TM) Client VM (build 1.4.2-85, mixed mode)

Mike Korcynski

[Avatar]

Joined: 08/08/2008 11:36:13
Messages: 749
Offline

Andreas,

VUE requires Java 1.5 on the Mac, this is available by update if you don't have it installed currently.

Hope this helps.

-Mike
Andreas Dahn


Joined: 10/29/2008 13:26:39
Messages: 4
Offline

Thanks ! Now it works!
 
Forum Index » Technical Problems and Bug Reports
Go to:   
Powered by JForum 2.1.8 © JForum Team