[Logo] VUE Users Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
[Login] Login 
If this is your first visit to the new VUE forums, you can login using the same username and password you currently use on VUE's website. If you need an account, please create one through VUE's website. If you have problems, please contact us via the contact form on http://vue.tufts.edu
Problem with URL containing an equal sign =  XML
Forum Index » Technical Problems and Bug Reports
Author Message
David Treumann


Joined: 08/08/2008 11:36:13
Messages: 1
Offline

I tried to add an URL - http://finance.yahoo.com/q?s=FIRE - to a node but after pasting it from Firefox it is changed to http://finance.yahoo.com/q?s?%3FIRE
This happens to every equal sign in every URL I tried.

I'm using VUE on Linux. To be specific Ubuntu 9.04 with
java version "1.6.0_10"
Java(TM) SE Runtime Environment (build 1.6.0_10-b33)
Java HotSpot(TM) Client VM (build 11.0-b15, mixed mode, sharing)

Kind regards
David
Mike Korcynski

[Avatar]

Joined: 08/08/2008 11:36:13
Messages: 749
Offline

David,

Thanks, we're aware of this problem and hope to have the fix in our next release.

Thanks for bringing it to our attention.

Mike
Brent Lee


Joined: 04/30/2009 02:18:20
Messages: 1
Offline

Hey Mike,

Do you guys have any workarounds for the = signs in the resources? Or do you know when this will exist in a future version? I am using Modrewrite to compensate for now.

--Brent.
Sabrina Granzow


Joined: 11/02/2011 05:13:50
Messages: 1
Offline

Yep..there are workarounds with the htaccess like

# Add trailing slash
RewriteCond %{REQUEST_URI} ^/[^\.]+[^/]$
RewriteRule ^(.*)$ http://%{HTTP_HOST}/$1/ [R=301,L]

You just have to remove the "/" and use the "=" instead...not sure if i got the question right however...
I have tried this on different resources...
Kenneth Jordan

[Avatar]

Joined: 10/28/2016 11:57:39
Messages: 3
Offline

had the problem too, above fix worked great
 
Forum Index » Technical Problems and Bug Reports
Go to:   
Powered by JForum 2.1.8 © JForum Team