[Logo] VUE Users Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
[Login] Login 
If this is your first visit to the new VUE forums, you can login using the same username and password you currently use on VUE's website. If you need an account, please create one through VUE's website. If you have problems, please contact us via the contact form on http://vue.tufts.edu
Formatting Palatte Problems  XML
Forum Index » VUE 3.0 Beta Feedback
Author Message
Graham Telfer


Joined: 11/03/2008 03:02:13
Messages: 4
Offline

Hi,

The Formatting Palette has random faults. Trying to change a font sometimes brings up the font list but not always. The Node Shape and Link flash on and off once and then fail to work.
Mike Korcynski

[Avatar]

Joined: 08/08/2008 11:36:13
Messages: 749
Offline

Please include Operating System and when applicable the VUE log available by opening the Help Menu and selecting the "VUE Log" item and pasting the Log into your post or attaching it.

Thanks,

Mike
Graham Telfer


Joined: 11/03/2008 03:02:13
Messages: 4
Offline

Hi Mike,

OS is Windows Vista 32 bit Home Premium (Japanese) running on a Gateway FX7028j.
The Log will not paste! Where is it stored so I can attach it?
Arvid Tomayko-Peters


Joined: 11/09/2009 18:50:29
Messages: 4
Offline

Same problem here - Win XP Home SP3 (I think)

Shape, Link, Stroke and Weight pop-up menus on Formatting Palette only show up about 1 out of 20 times they are clicked. Sometimes the flicker on and disappear. They always work the first time pressed after VUE is launched, but work intermittently after that.

However I can get them to always work if I click a menu bar item so a menu is showing, then click the Shape, Link, Stroke or Weight pop-up menu. This seems to be the workaround.

Other pop-up menus seem to work fine.

Had this problem with 3.0b11 and b37 daily build (latest as of this posting). Have not noticed it on mac, but will test later at home.

PS - the"Quick Reply" feature on the forum really mangled my post (inserted HTML markup such as <br> that it generated as text rather than breaking the lines) on Firefox - Windows XP

Log:

VUE 2009-11-11 12:19:19,843 INFO [main] VUE: VUE build: October 13 2009 at 1139 by vue on Linux 2.4.21-57.EL i386 JVM 1.5.0_06-b05(bits=32)
VUE 2009-11-11 12:19:19,843 INFO [main] VUE: Current Platform: Windows XP 5.1 x86
VUE 2009-11-11 12:19:19,859 INFO [main] VUE: Running JVM: 1.6.0_16-b01 / 32 bit; MaxMemory(-Xmx)=1016.1M, CurMemory(-Xms)=127.1M, FreeMemory=123.8M
VUE 2009-11-11 12:19:19,859 INFO [main] VUE: VUE version: 3.0 beta3b11
VUE 2009-11-11 12:19:19,859 INFO [main] VUE: Current Working Directory: C:\Program Files\VUE
VUE 2009-11-11 12:19:19,859 INFO [main] VUE: User/host: Stephen Schwartz@DELL200B
VUE 2009-11-11 12:19:20,671 INFO [main] [init] [build] Mapping: Loading mapping descriptors from jar:file:/C:/Program%20Files/VUE/VUE.jar!/tufts/vue/resources/lw_mapping_1_1.xml
VUE 2009-11-11 12:19:21,343 ERROR [main] [init] [build] OntManager: OntManager.save: java.io.FileNotFoundException: C:\Documents and Settings\Stephen Schwartz\vue_2\ontology.xml (The system cannot find the file specified)
VUE 2009-11-11 12:19:21,687 WARN [main] [init] [build] EditorManager: editor not ready to produce value: tufts.vue.FontEditorPanel$17@00722969[tufts.vue.FontEditorPanel$17:LWPropertyHandler[font.style=java.lang.NullPointerException]]; java.lang.NullPointerException
VUE 2009-11-11 12:19:21,703 WARN [main] [init] [build] EditorManager: editor not ready to produce value: tufts.vue.FontEditorPanel$18@01f2bc83[tufts.vue.FontEditorPanel$18:LWPropertyHandler[font.underline=java.lang.NullPointerException]]; java.lang.NullPointerException
VUE 2009-11-11 12:19:21,812 WARN [main] [init] [build] LWComponent: setCreated erasing 1257959961796=Wed Nov 11 12:19:21 EST 2009 with: 1257959961796=Wed Nov 11 12:19:21 EST 2009; LWMap[v-1 New Map n=0]
VUE 2009-11-11 12:19:21,812 INFO [main] [init] [build] VUE: displayMap LWMap[v-1 New Map n=1]
VUE 2009-11-11 12:19:21,859 INFO [main] VUE: UI startup completed.
VUE 2009-11-11 12:19:21,859 INFO [main] [initDS] UrlAuthentication: instanced; listening to VDSM
VUE 2009-11-11 12:19:21,859 INFO [main] [initDS] VueDataSourceManager: Installed DataSources not found; missing C:\Documents and Settings\Stephen Schwartz\vue_2\InstalledDataSources.xml
VUE 2009-11-11 12:19:21,859 INFO [main] [initDS] VueDataSourceManager: configuring data sources; n=0
VUE 2009-11-11 12:19:21,859 INFO [main] [initDS] VueDataSourceManager: Installed DataSources not found; missing C:\Documents and Settings\Stephen Schwartz\vue_2\InstalledDataSources.xml
VUE 2009-11-11 12:19:21,859 INFO [main] VUE: main complete
VUE 2009-11-11 12:19:22,093 INFO [AWT-EventQueue-0] [DSV] DataSourceViewer: requesting installed data sources from VDSM
VUE 2009-11-11 12:19:22,093 INFO [AWT-EventQueue-0] [DSV] VueDataSourceManager: Installed DataSources not found; missing C:\Documents and Settings\Stephen Schwartz\vue_2\InstalledDataSources.xml
VUE 2009-11-11 12:19:22,250 INFO [AWT-EventQueue-0] [DSV] DataSourceViewer: Loading old style data sources...
VUE 2009-11-11 12:19:22,328 INFO [AWT-EventQueue-0] [DSV] DataSourceViewer: Loaded old style data sources.
VUE 2009-11-11 12:19:22,343 INFO [version-check] VUE: Checking for latest version of VUE
VUE 2009-11-11 12:19:22,343 ERROR [AWT-EventQueue-0] MapViewer: MapViewer<right>[Map: New Map]; ViewChangeTracker, count=0
java.lang.IllegalArgumentException: screenDim<0 java.awt.Rectangle[x=0,y=0,width=-9,height=833] in MapViewer<right>[Map: New Map]
at tufts.vue.MapViewer.screenToMapRect(MapViewer.java:1057)
at tufts.vue.MapViewer.getVisibleMapBounds(MapViewer.java:1141)
at tufts.vue.MapViewer$View.<init>(MapViewer.java:2025)
at tufts.vue.MapViewer$ScrollView.<init>(MapViewer.java:2125)
at tufts.vue.MapViewer.produceView(MapViewer.java:2234)
at tufts.vue.MapViewer.recordView(MapViewer.java:2227)
at tufts.vue.MapViewer.recordViewIfChanged(MapViewer.java:2262)
at tufts.vue.MapViewer.access$500(MapViewer.java:88)
at tufts.vue.MapViewer$3.attemptRecording(MapViewer.java:568)
at tufts.vue.MapViewer$3.run(MapViewer.java:551)
at java.awt.event.InvocationEvent.dispatch(Unknown Source)
at java.awt.EventQueue.dispatchEvent(Unknown Source)
at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.run(Unknown Source)
VUE 2009-11-11 12:19:22,453 INFO [Thread-6] CategoryModel: no custom meta-data: C:\Documents and Settings\Stephen Schwartz\vue_2\custom.rdfs (The system cannot find the file specified)
VUE 2009-11-11 12:19:22,468 ERROR [version-check] VUE: Error Checking latest VUE release:
java.lang.NumberFormatException: For input string: "0 beta3b11"
at java.lang.NumberFormatException.forInputString(Unknown Source)
at java.lang.Integer.parseInt(Unknown Source)
at java.lang.Integer.parseInt(Unknown Source)
at tufts.vue.VUE.isHigherVersion(VUE.java:3773)
at tufts.vue.VUE.checkLatestVersion(VUE.java:3710)
at tufts.vue.VUE$13.run(VUE.java:1109)
VUE 2009-11-11 12:19:25,937 INFO [AWT-EventQueue-0] ActionUtil: unmarshalling: file:/D:/Arvid Work/Drum System Use Flow Chart.vue; charset=UTF-8
VUE 2009-11-11 12:19:26,156 INFO [AWT-EventQueue-0] ActionUtil: unmarshalled: LWMap[v5 Drum System Use Flow Chart.vue n=48]
VUE 2009-11-11 12:35:26,578 INFO [AWT-EventQueue-0] SaveAction: Action[Save] invoked...
VUE 2009-11-11 12:35:26,578 INFO [AWT-EventQueue-0] SaveAction: saveMap: LWMap[v5 Drum System Use Flow Chart.vue n=1]
VUE 2009-11-11 12:35:26,578 INFO [AWT-EventQueue-0] SaveAction: saveMap: target[D:\Arvid Work\Drum System Use Flow Chart.vue]
VUE 2009-11-11 12:35:26,578 INFO [AWT-EventQueue-0] ActionUtil: marshalling LWMap[v5 Drum System Use Flow Chart.vue n=1] to: D:\Arvid Work\Drum System Use Flow Chart.vue$new8564357599345451875.vue
VUE 2009-11-11 12:35:26,796 INFO [AWT-EventQueue-0] ActionUtil: wrote LWMap[v5 Drum System Use Flow Chart.vue n=1] to D:\Arvid Work\Drum System Use Flow Chart.vue$new8564357599345451875.vue
VUE 2009-11-11 12:35:26,890 INFO [AWT-EventQueue-0] ActionUtil: sync'd java.io.FileDescriptor@54a25f; for D:\Arvid Work\Drum System Use Flow Chart.vue$new8564357599345451875.vue
VUE 2009-11-11 12:35:26,890 INFO [AWT-EventQueue-0] ActionUtil: deleted prior backup: D:\Arvid Work\.~Drum System Use Flow Chart.vue
VUE 2009-11-11 12:35:26,890 INFO [AWT-EventQueue-0] ActionUtil: renaming old to backup: D:\Arvid Work\.~Drum System Use Flow Chart.vue
VUE 2009-11-11 12:35:26,890 INFO [AWT-EventQueue-0] ActionUtil: renaming new to target: D:\Arvid Work\Drum System Use Flow Chart.vue
VUE 2009-11-11 12:35:26,890 INFO [AWT-EventQueue-0] SaveAction: Action[Save] completed.

This message was edited 2 times. Last update was at 11/11/2009 14:35:38

Arvid Tomayko-Peters


Joined: 11/09/2009 18:50:29
Messages: 4
Offline

Just tested on 3.0b11 on Mac OS X 10.5.8 - works fine - bug does not seem to exist on mac.
Tero Juuti


Joined: 11/13/2009 03:10:13
Messages: 1
Offline

Just downloaded the 3.0b11 for Vista. When using two displays e.g. the fill color selector appears in the main display when the VUE application window& formatting palette are on 2nd display.
 
Forum Index » VUE 3.0 Beta Feedback
Go to:   
Powered by JForum 2.1.8 © JForum Team