[Logo] VUE Users Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
[Login] Login 
If this is your first visit to the new VUE forums, you can login using the same username and password you currently use on VUE's website. If you need an account, please create one through VUE's website. If you have problems, please contact us via the contact form on http://vue.tufts.edu
PDF export problems  XML
Forum Index » Technical Problems and Bug Reports
Author Message
Pablo Cerdeira


Joined: 05/18/2010 15:17:17
Messages: 5
Offline

Dear responsables,

I'm trying to save some maps as PDF with Brazilian punctuation, like "não", "também" etc but in the created PDF all this chacarters are changed by "?".

Can someone help me with this charset issue, please?

Thanks in advanced
Pablo Cerdeira


Joined: 05/18/2010 15:17:17
Messages: 5
Offline

Sorry, checking it again, the only punctuation problem I´m having when exporting to PDF is the "ã" character.

All others appears fine.

Please, check the attached image to see the results.

Thanks in advanced,
[Thumb - deletar.PNG]
 Filename deletar.PNG [Disk] Download
 Description
 Filesize 12 Kbytes
 Downloaded:  1 time(s)

Anders Johansson


Joined: 06/18/2010 08:37:39
Messages: 3
Offline

I have the same problem.
Only one letter I use is exchanged with a "?": the Swedish "å". The other special Swedish letters "ä" and "ö" work well (they are perhaps more common, as they are used in German as well).

This is with VUE 3.1 on Ubuntu Linux 10.10 using Sun (Oracle) Java.

This message was edited 1 time. Last update was at 03/13/2011 15:52:30

Daleks Tardis


Joined: 06/13/2011 10:14:55
Messages: 2
Offline

Hello all, and Development Team,

The issue seems to be still unresolved in the currently available version.

I am having the same problem with certain characters used in French language. The details of the platform are as follows:

VUE build: March 16 2011 at 1142
Current Platform: Windows XP 5.1 x86
Running JVM: 1.6.0_20-b02 / 32 bit; MaxMemory(-Xmx)=1011.5M, CurMemory(-Xms)=243.5M, FreeMemory=187.9M
VUE version: 3.1.1


The affected characters are properly displayed when seen with VUE, but appear as "?" when exported as PDF.

I attach the screen captures showing which characters are concerned. The ability to create handouts is essential. Without a proper mapping of the characters, VUE is only useful to English speaking people. It would be nice that the VUE team decides to address this issue with a higher priority rank, since this bug report is pending since at least one year.

Thanks for the great software!
[Thumb - French special characters - in VUE.png]
 Filename French special characters - in VUE.png [Disk] Download
 Description French special characters properly displayed in VUE
 Filesize 5 Kbytes
 Downloaded:  0 time(s)

[Thumb - French special characters - exported to PDF from VUE.png]
 Filename French special characters - exported to PDF from VUE.png [Disk] Download
 Description French special characters displayed as ? when exported to PDF from VUE
 Filesize 11 Kbytes
 Downloaded:  0 time(s)

This message was edited 4 times. Last update was at 08/17/2011 05:19:52

Daleks Tardis


Joined: 06/13/2011 10:14:55
Messages: 2
Offline

Here are the screen captures (they are lost after editing the message, and won't display on the forum)
[Thumb - French special characters - in VUE.png]
 Filename French special characters - in VUE.png [Disk] Download
 Description Properly displayed
 Filesize 5 Kbytes
 Downloaded:  0 time(s)

[Thumb - French special characters - exported to PDF from VUE.png]
 Filename French special characters - exported to PDF from VUE.png [Disk] Download
 Description Displayed as question marks
 Filesize 11 Kbytes
 Downloaded:  0 time(s)

This message was edited 1 time. Last update was at 08/17/2011 05:17:49

Anders Johansson


Joined: 06/18/2010 08:37:39
Messages: 3
Offline

This bug is 2 years old, still unresolved, and no one seems to even have noticed it? Maybe you should use a bug tracking system?

It's still bugging me.
Samium Gromoff


Joined: 09/26/2009 14:03:35
Messages: 4
Offline

Same problem, VUE 3.1.2, cyrillic letters.
Samium Gromoff


Joined: 09/26/2009 14:03:35
Messages: 4
Offline

Still in 3.2.1
Loïc Meunier


Joined: 03/29/2013 12:45:35
Messages: 4
Offline

Hello all !

Still in 3.2.2

This is really bad for me. Vue is outstanding and this stupid bug makes it unusable for non english language.

Even printing to pdf-cups-writer does not work on my debian jessie.


IS THERE A simple WAY TO FIX THIS ?


***> The only way I found to fix this is to print to a file and then convert the postcript .ps file to pdf with pstoedit command line.

Thanks for consideration of fixing this bug.

This message was edited 1 time. Last update was at 08/15/2015 06:40:59

 
Forum Index » Technical Problems and Bug Reports
Go to:   
Powered by JForum 2.1.8 © JForum Team